Si la última actualización del mes de marzo descargó el Mozilla Firefox 52, ya no es posible acceder al chat de Thinkoo usando el Plugin Silverlight. El anterior que funcionaba correctamente era el Firefox 51.0.1.

La última versión del Mozilla Firefox ya no soportará los complementos NPAPI, entre los que se incluyen Silverlight y Java.

Recomendamos usar el Internet Explorer.

Si aun deseas seguir usando Mozilla Firefox 51.0.1, te ofrecemos el siguiente enlace para que lo descargues y desinstales el 52:

Para Windows 64 bits

Para Windows 32 bits

Una vez instalado, para que no se vuelva a actualizar, debes cambiar las Opciones, pinchando en Opciones/Avanzado/Actualizar, dejando las casillas marcadas tal como mostramos en la imagen siguiente:

Ayuda para firefox 2

 

Para cualquier duda puedes preguntar en las Salas Eventos o Ayuda. También puedes escribirnos a: eventos@thinkoo.es